사용자 도구

사이트 도구


사이드바

기술문서:프로그램:개발도구:editplus

문서의 이전 판입니다!


EditPlus

본 문서는 "EditPlus 4.3.2583" 버전을 기준으로 작성되었습니다.

환경설정

  • [메뉴] 도구 > 기본 설정
    • 일반
      • 시작할 때 작업 파일 다시 로드: 체크
      • 다수의 인스턴스 허용: 체크 해제
    • 일반 > 글꼴
      • Verdana / Regular / 9
    • 일반 > 인쇄
      • 자동 줄 바꿈 항상 적용: 체크
    • 파일
      • 기본 인코딩: UTF-8
      • 저장시 백업 파일 생성: 체크
        • 백업 옵션
          • 백업 디렉토리: 폴더 찾아보기
          • 백업 파일 확장자: .bak
          • 백업 디렉토리에 원격파일의 백업 파일 생성: 체크
          • 디렉토리 구조 유지: 체크
          • 날짜와 시간 포함: 체크
    • 파일 > 설정 & 구문강조
      • 파일 종류: 선택
        • [탭] 설정 및 구문강조
          • 자동 줄 바꿈
            • 자동 줄 바꿈 사용: 체크
          • 탭/들여쓰기
            • 탭 크기: 4
      • 저장시 줄 끝 공백 제거: 체크
  • [메뉴] 보기
    • 줄 번호: 체크
    • 공백 문자
      • 탭 기호: 체크
      • 탭과 공백 기호: 체크 해제
    • 코드 생략
      • 코드 생략 사용: 체크

단축키

단축키 기능
Ctrl + F 찾기
Ctrl + H 바꾸기
Ctrl + Shift + F 여러 파일 찾기
Ctrl + G 줄/오프셋 찾아가기
Ctrl + U 대문자로
Ctrl + L 소문자로
Ctrl + Shift + U 첫 글자 대문자로
Alt + 마우스 세로 편집
Ctrl + Alt + 방향키 세로 편집

유용한 기능

공백 기능

  • [메뉴] 편집 > 양식
    • 줄 끝 공백 제거
    • 줄 앞 공백을 탭으로

파일 형식

  • [메뉴] 문서 > 파일 형식
    • 파일 형식 변환
    • 다수 파일 형식

파일 인코딩

  • [메뉴] 문서 > 파일 인코딩
    • 인코딩 변환
    • 다수 인코딩 변환